Hallo,

Ich habe vorher eclipse genutzt)(weil ich die neuen Jana 9 Features ausprobieren wollte). Heute wollte ich dann wieder auf Intellij umsteigen und hab mir das EAP runtergeladen. Meine Module kompilieren ohne Probleme mittels maven. Aber ich kriege die ganze zeit lint fehler angezeigt wenn ich Klassen importiere, die sich in Java Modulen befinden, zB java.base oder javafx.graphics. Die Programme laufen ohne Probleme, nur werden mir sowohl in der Klasse, die diese Module nutzt, als auch in der Modul Datei selbst Fehler angestrichen.

Ne Idee warum?