Seite meinem letzten Windows/VS Update zickt mein Buildserver rum, ich kann keine Tests mehr mit vstest.console ausführen
Fehler: Die Installation von Paket '.....\TestProject.appx' schlug mit folgendem Fehler fehl: (0x80073CF3) Fehler bei Updates des Pakets (Abh�ngigkeits- oder Konflikt�berpr�fung). (Ausnahme von HRESULT: 0x80073CF3).
Weitere Informationen finden Sie in der Ereignisanzeige unter "Anwendungs- und Dienstprotokolle" -> "Microsoft" -> "Windows" -> "AppXDeployment-Server" -> "Microsoft-Windows-AppXDeploymentServer/Operational".
In den Logs sehe ich dass er "Microsoft.NET.CoreRuntime.1.0" nicht finden kann:
Das Paket "1fb75eee-eb7d-4692-9a50-3b4a59c84aa2" kann nicht installiert werden, da es von einem anderen Paket abhängig ist, das nicht gefunden werden konnte. Für dieses Paket ist mindestens Version 1.0.23819.0 des Frameworks Microsoft.NET.CoreRuntime.1.0, das von CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US veröffentlicht wurde, für die Installation erforderlich. Die für den Benutzer verfügbaren Frameworks mit dem Namen "Microsoft.NET.CoreRuntime.1.0" sind Microsoft.NET.CoreRuntime.1.0_1.0.23430.0_x86__8wekyb3d8bbwe Microsoft.NET.CoreRuntime.1.0_1.0.23819.0_x64__8wekyb3d8bbwe. Stellen Sie das richtige Framework zusammen mit diesem Paket bereit.
Über Visual Studio heraus läuft aber alles problemlos (gleiches System)
irgendwer ne Idee?

*** Edit ***

oh nachdem ich über VS die Tests als x86 und x64 Build gestartet hab gehts wieder