Xuggler Problem auf eclipse (mac)

Hallo Leute,

ich habe xuggler 5.4.jar von hier runtergelassen und in eclipse eingebunden. Wenn ich das Programm ausführe bekomme ich Meldung

14:11:25.299 [main] ERROR com.xuggle.ferry.JNILibraryLoader - Could not load library: xuggle-xuggler; version: 3; Visit http://www.xuggle.com/xuggler/faq/ to find common solutions to this problem

dabei gibt es JNILibraryLoader.jar unter eclipse in com.xuggle.ferry Ordner

danke euch anni