Customize menu item name


How can I customize menus items name? For example, I would like to rename Externalized to Detached


Currently you have to create a new CExternalizeAction, call the “setText”, “setTooltip” methods, and apply the new action on every AbstractCDockable using “putAction( CDockable.ACTION_KEY_EXTERNALIZE, yourAction )”. I plan to make the text customisable in a future release, but I don’t think I get to this point until next year.