"Letztes Sicherheits-Update für PHP 4"


#1

mehr…

Das Ende von PHP 4.4

Das wars mit PHP 4.4: Die Entwickler haben – wie zu Anfang des Jahres angekündigt – das allerletzte Sicherheits-Update 4.4.9 veröffentlicht. Es schließt vier Sicherheitslücken und aktualisiert die Perl Compatible Regular Expressions (PCRE) auf Version 7.7. Zu den Fehlern gehören ein Buffer Overflow in der Funktion memnstr, eine DoS-Schwachstelle in imageloadfont sowie ein Problem mit open_basedir. Anwender, die 4.4 noch verwenden, sollten dem Ratschlag der Entwickler folgen und das Update so schnell wie möglich installieren.

mehr…


#2

Gott sei Dank! Hoffentlich merkt jetzt auch der Rest das sie auf PHP5 umsteigen müssen.

Gut Schuß
VuuRWerK :wink: