Server Umzug


#101

@EagleEye Ich würde jedenfalls den Tracking-Pixel auf HTTPS umstellen, damit man, wenn NoScript verwendet wird, weiterhin sicher mit HTTPS unterwegs ist ;-).


#102

welchen Trackingpixel meinst du?

*** Edit ***

ach du meinst piwik, das ist eigentlich https, interessanterweise ists http wenn man im Forum nicht mit https unterwegs ist


#103

Ich weißt nicht, aber wenn ich mit Firefox über https auf Byte-Welt zugreife ist es http:

<noscript><p><img src="http://piwik.byte-welt.net/piwik.php?idsite=1" style="border:0" alt=""/></p></noscript>

, sonst passt piwik eh.


#104

interessant, muss ich doch mal angucken was das komische Plugin da anstellt

*** Edit ***

ah ok weil du kein JS zulässt sah es anders aus als bei mir
habs gefixt ist jetzt immer https :smiley:


#105

ich weiß nicht ob und wie zu tracken und von wer weiß was alles abhängig, evtl. eigene Anbindung,
aber gerade mal wieder Forum langsam gewesen, 5 sec und mehr für einfachen Klick auf eine Area und genauso dann darin für Klick auf ein Thema,
wenig später hin zu diesem Thread hier dann wieder relativ schnell

die Standardfragen:

  • erleben das andere auch?

  • ist das im Server irgendwie nachvollziehbar, exakte Statistik Dauer Requestanfrage bis Absenden?,
    meinetwegen in diesem Fall ‘User Slater hat von 16:50 bis 16:55 folgende Requests im Forum gestellt, alle waren so und so schnell’ :wink:

  • ob und was dann zu tun ist natürlich noch ganz andere Frage, aktuell wäre Feststellen des Problems schon ein Erfolg


#106

Es ist immernoch gelegentlich so, dass das Forum manchmal langsam ist, aber bei mir eher Nachts. Aber “gelegentlich” heißt hier: “Selten, und in letzter Zeit könnte ich mich kaum noch erinnern”. Kurzfristiges Langsamsein ist natürlich schwer nachvollziehbar und könnte 1000 Ursachen haben.


#107

Es ist ein vBulletin, was erwartet man xD