Vibrieren deaktivieren

Weiß jemand vielleicht, wie man bei Android 8 die Vibration bei Mitteilungen und Benachrichtigungen deaktivieren kann? Also es soll nur einen Benachrichtigungston geben, jedoch nicht vibrieren. Danke

Zweimal kurz Lautstärke+ drücken, dann ist der Benachrichtigungston ganz leise.
Ich wüsste btw. gerne, wie man sowohl als auch deaktiviert. Geht das überhaupt noch?

hat bei mir keinen Effekt. In welchen Zeitabständen?

wenn man es ganz runterregelt (Lautstärketaste-), dann ist zunächst nur Vibration und danach nur Weckerton.

Irgendwie blöt; ich vermute, man kann das nur über eine App einstellen. - Mich juckt es in den Fingern, so eine App zu entwickeln.

Wenn man die Lautstärke ganz runter regelt, wird bei Lautstärke 0 der Vibrationsalarm eingeschaltet, dann vibriert es nur noch. Bei Lautstärke >=1 ist der Vibrationsalarm aus und die akustischen Benachrichtigungen an. Ich wüsste nun gerne, wie man den Vibrationsalarm auch bei Lautstärke 0 deaktivieren kann.

Also für das Zweimalige Betätigen muss das Smartphone zunächst erst mal entsperrt sein. Die erste Betätigung öffnet dann den Lautstärkeregler und die zweite ehrhöht dann die Lautstärke. Wechselt die Lautstärke von 0 auf 1, wird der Vibrationsalarm abgeschaltet.

Mit dieser App scheint es zu funktionieren: https://play.google.com/store/apps/details?id=vibrate.mode.ringer&hl=de ( Vibrationsmodus von StickyApple com :apple: )

Sie hat einen Button: Set Ring Mode.

@Spacerat : Danke für deine Antwort. Bei mir war dieses Vibrieren immer an, außer bei „Nur Wecker“.

[strike]Mit dieser App scheint es zu funktionieren: https://play.google.com/store/apps/details?id=vibrate.mode.ringer&hl=de ( Vibrationsmodus von StickyApple com :apple: )

Sie hat einen Button: Set Ring Mode.

@Spacerat : Danke für deine Antwort. Bei mir war dieses Vibrieren immer an, außer bei „Nur Wecker“.[/strike]

Nein, Sorry, diese App bewirkt bei mir Nullkommanix. Habe gerade eine Benachrichtigung mit Vibration bekommen.

Ich habe sehr empfindliche Ohren und stelle den Ton, egal welcher es ist, nie über 20 %. Anscheinend ist das unter der Benachrichtigungsvibrationsdeaktivierungsgrenze.

https://youtu.be/-cKmC8mauIs
Man muss das für jede App einzeln deaktivieren, indem man durch das Settings-Menü klickt. Damit ist das (für mich) leider nicht praktikabel. Schade.

Update: Es gibt ein Thema dazu auf android.stackexchange:
https://android.stackexchange.com/questions/52416/turn-off-vibration-notification-for-all-apps-at-once

Es wird empfohlen, diese mit einer App zu deaktivieren. Diese App benötigt allerdings ROOT. („The app is basically a user-friendly wrapper for this shell command: chmod 444 /sys/devices/virtual/timed_output/vibrator/enable.“)

Ich mache das jetzt anders, und Update auf Android 9, dabei gibt es eine Option in den Einstellungen, Vibrationen systemweit zu deaktivieren. Fragt sich nur, wie viel Zeit das in Anspruch nehmen wird. :rofl:

… hat leider net geklappt.

Allen frohe Weihnachten!, und haltet die Ohren steif und lasst euch nicht Whamen.